Office Prof. 2016 wird erkannt trotz Deinstallation

~ ACHTUNG ~

Alle User, die sich bis einschl. 14.05.2017 registriert haben, können sich mit den ihnen bekannten Zugangsdaten einloggen.
Diejenigen, die sich danach auf der NOX-Hauptseite registriert haben und sich nun einloggen möchten, werden darauf hingewiesen, dass Main und Forum keine vereinheitlichte Benutzerdatenbank haben. Es sind zwei völlig unterschiedliche und getrennte Systeme. Es muss sich für das Forum ein wiederholtes Mal registriert werden!

  • Hi Leute,


    vielleicht kann mir jemand helfen. Ich hatte bis vor kurzem Office Prof. 2016 installiert. Da plötzlich erkannt wurde, dass diese Version nicht aktiviert ist dachte ich mir: Egal, ich bin Student und nutze die Office 365 Variante, die meine Uni kostenlos zur Verfügung stellt.


    Ich habe Office Prof. 2016 deinstalliert. Den PC neu gestartet und Office 365 installiert. Sobald ich Outlook öffne, bekomme ich trotzdem die Fehlermeldung, dass mein Office 2016 nicht aktiviert wäre und in x Tagen abläuft. Wenn ich dann aber die Konten unter "Datei" - "Office-Konten" ansehe, ist mein Abo des Office 365 aktiviert und nirgendwo scheint mehr das alte Office auf.


    Die Konten meiner Emails waren allerdings alle da. Ich musste nichts neu einrichten. Alles unverändert.


    Hat jemand Rat? :)


    lG

    Hudri

  • Danke für den Link, allerdings hatte ich vorab schon gegoogelt. Das mache ich grundsätzlich, bevor ich einen Thread poste.


    Da eine Neuinstallation sowieso schon überfällig war, habe ich am Weekend den Rechner komplett neu aufgesetzt mit Win10. Neues Problem: Ich habe keine Windows Kacheln, auch keinen Windows Store. Und jaaaaa. Ich habe schon gegoggelt und alle Tipps, die man so im Netz findet, durchprobiert. Über Systemwiederherstellung zu Powerhsell. Nichts hilft.


    Bei mir sieht alles folgendermaßen aus: Ich klicke auf das Windows Logo und habe nur die linke Seite des Menüs mit den Programmen. Die tollen Kacheln und den Store habe ich nicht. Bei mir laufen zwei Monitore. Auf beiden sehe ich die Taskleiste und das Windows Logo. Eventuell gibts damit Probleme? Hat jemand Erfahrungen mit so einem Fehler?


    Btw: Win10 ist von hier.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von hudriwudritralala () aus folgendem Grund: Ergänzung: wenn ich den store online aufrufe ist es auch nicht möglich, irgendwelche Apps für den PC zu installieren

  • Du nimmst eine zusammengebastelte und nicht vertrauenswürdige Version von Windows 10, die irgendwie gecracked wurde und wunderst dich, dass da so einiges nicht funktioniert?

    Nicht dein Ernst, oder?

    Da bei Studenten ja meistens das Geld knapp ist, empfehle ich dir Linux Mint. Da haste alles was dein Onlineleben so braucht, für Lau und funktionierend incl. Office und verschiedenen Oberflächen (Cinnamon/Mate) und garantiert virenfrei. :)

    There are only 10 types of people in the world: Those who understand binary and those who don't. 00002979.gif